Probleme beim automatischen Update auf WordPress 3.5

Da habe ich vor ein paar Tagen noch das Reibungslose updaten auf das neue WordPress 3.5 gelobt und heute hatte ich dann das erste mal Probleme mit dem WordPress Update.

Die Version die ich auf 3.5 updaten wollte war eine ganz alte WordPress 2.7.1.

Das Update wurde nicht ausgeführt aber zum Dank waren nun die Titel der Seiten weg.

Meine Vermutung das es nicht klappte ist die das ich einen Prefix für die Tabellen genutzt habe.
Da noch nicht viele Beiträge in dem Blog vorhanden waren habe ich mich dran gemacht einfach die neue 3.5 Version auf eine neue Datenbank zu legen um dann Einzel die Texte aus dem alten Blog in den neuen einzubinden.
Acht muss ich nur darauf geben die gleichen Permalinks beizubehalten.
Was aber nicht schwer ist.

Bei der Gelegenheit habe ich dann auch gleich ein neues WordPress Theme installiert.
Jetzt ist doch alles wieder auf dem neusten Stand.

Wahrscheinlich hätte es für das Problem auch eine andere Lösung gegeben aber bei weniger als 30 Beiträgen ist es vielleicht weniger Zeitaufwendig alles von Hand neu einzupflegen als noch stundenlang nach einer Lösung zu suchen das neue WordPress über das alte zu ziehen.

Grüße
Lothar

2 Kommentare

  1. Das war ein Blog der mit der Zeit in Vergessenheit geraten ist.
    Bei allen anderen Blogs ist das Update auch ohne Probleme verlaufen.

    DAs Fazit daraus ist, das man da immer am Ball bleiben muss und die Updates durchführen muss.
    Grüße
    Lothar

  2. Wieso hattest du denn noch WordPress 2.7.1 installiert? Das es bei einem so großen sprung probleme geben kann wundert mich eigneltich nicht. Also bei mir ist das uptade überall bestens verlaufen.

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht.